sábado, 26 de janeiro de 2013

Nova atualização EvolutionBox EV-95HD Slim




EV 95 HD SLIM-------------> DOWNLOAD

20 comentários:

  1. sera q essa versao é melhor q a 114 .?

    ResponderExcluir
  2. FIZEMOS A 1.14 COM SUCESSO. QUEM FEZ A 1.15??

    ResponderExcluir
  3. V1.15 funcionando perfeitamente!!!

    ResponderExcluir
  4. Galera alguem me diz se essa esta mais estavel que a 114...

    ResponderExcluir
  5. Os canais que pegavam depois da atualizacao voltaram, mas os q pararam de pegar por ex. a eptv campinas nao voltou. mas tem varias globo e eptvs. porem esse eh o da minha regiao. emfim vlw e boa a sorte a todos

    ResponderExcluir
  6. Uwesleyl , tente editar as TPS ... nao sei se isso ajuda voltar os canais. 11014 - dvb-s28psk .

    ResponderExcluir
  7. Pessoal e o problema nas legendas ???
    Resolverem

    ResponderExcluir
  8. Desde que apareceu uns canais novos, como o multishow fuso, mosaico bbb, esporte interativo, eles nao funcionam, nem com essas novas atualizações, alem de outros canais que ja faz tempo, desde antes da atualização de dezembro nao funcionam,como maxhd, uns tc ha,espn+ so aparece o audio, qual é o meu problema???

    ResponderExcluir
  9. Este comentário foi removido pelo autor.

    ResponderExcluir
  10. O Canal Globo Minas não está funcionando, alguém sabe me dizer como consertar isso?? Outras Globos estão OK, Minas ainda está fora.

    ResponderExcluir
  11. Igor,
    Para os canais que estão apenas com audio, vc deve desativar a legenda no menu do deco.

    ResponderExcluir
  12. Galera, alguma dica sobre Globo Minas?
    Ainda é necessário virar alguma antena, estou usando StarOne (70w)...acho que é isso mesmo.

    Abraços e obrigado

    ResponderExcluir
  13. Tentei a 114 e deu certo mas saiu do ar...ai tentei a 115 e não deu certo...quando termina a atualização aparece na tela uma msg assim: A mover para o star One c2 ,o q será isso?

    ResponderExcluir
  14. Igor, vc entrou no menu do aparelho? Verifica se as legendas desses canais estão aaa, se tiver vc tem q desativar a legenda. O meu tmb tava assim, desativei a legenda no menu do aparelho e funcionou.

    ResponderExcluir
  15. O meu evolution so aparece canau codificado o que eu faco

    ResponderExcluir
  16. coloquei um pem drive com atualizasao evolution 990 turbo em um evolution box hd ev 960rj e ele travou,ligo ele e so aparece o numero 8,o que fasso?

    ResponderExcluir